Mule 2.2.1-HF5 with Java 8.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Mule 2.2.1-HF5 with Java 8.

Raúl
This post has NOT been accepted by the mailing list yet.
This post was updated on .
I was wondering if anyone knows if Mule 2.2.1-HF5 could be executed with Java 8.

I have all my code developed in Java 6 with Mule 2.2.1-HF5 and, in order to migrate to Java 8 I will need to know if Mule 2.2.1-HF5 would be compatible with no code changes.

Thanks.